Xposed Framework ya estar disponible para Android 5.0 Lollipop

Quién tenga Root en su teléfono con Android ya debería saber a estas alturas lo que es el Xposed Framework, es muy similar al Jailbreak del iPhone pero digamos que mucho menos maduro ya que faltan algunas cosas por mejorar y que además para que el Xposed pueda funcionar necesita obligatoriamente de root en el teléfono sería una extensión del root para lograr más y mejores cosas en nuestro dispositivo Android.

Pasa que los módulos Xposed además de ser realmente útiles, tenían una desventaja y es para los usuarios de Android 5.0 Lollipop o superior ya que no funciona – o bueno funcionaba ya que desde hace pocos días ya pueden descargar todos los interesados los archivos necesarios desde el foro en XDA.

Son muchos los beneficios de tener Xposed y sus módulos, tanto a nivel de rendimiento como una personalización super extrema en nuestro teléfono Android, en esta versión de Xposed para Lollipop debemos marcar como importante que se encuentra en fase alpha pero que mucho usuarios han reportado y lo podemos ver en el foro que funciona muy bien.

Recomendable antes de hacer cualquier modificación a tu teléfono es hacer una copia de seguridad de tus datos, así te evitas disgustos.

Gracias, por leerme. -Kondor

Más información: XDA

xposed-framework-android-lollipop-5-0-min

 

Imagen por defecto
Kondor
Intento mejorar siempre, un perfeccionista, escéptico, libre, feliz y sincero por eso siempre hago lo que quiero. Soy feliz porque yo lo decidí.

Deja un comentario